<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://shortgo.co/xmlrpc.php" />

 

<title>Annual Used Book Sale Provides Funding for Education - Shortgo</title>

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://shortgo.co/annual-used-book-sale-provides-funding-for-education/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Annual Used Book Sale Provides Funding for Education - Shortgo" />
<meta property="og:description" content="The 37th annual Delta Kappa Gamma Used Book Sale is provides funding for scholarships and education related activities throughout the community. Over 100,000 items, including DVDs, puzzles, audio books, games, etc. are available to purchase. This year, the book sale &hellip;" />
<meta property="og:url" content="http://shortgo.co/annual-used-book-sale-provides-funding-for-education/" />
<meta property="og:site_name" content="Shortgo" />
<meta property="article:publisher" content="https://www.facebook.com/cheyenneshortgo/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-27T21:17:36-07:00" />
<meta property="article:modified_time" content="2020-02-27T21:33:30-07:00" />
<meta property="og:updated_time" content="2020-02-27T21:33:30-07:00" />
<meta property="og:image" content="http://shortgo.co/wp-content/uploads/2020/02/tom-hermans-9BoqXzEeQqM-unsplash-scaled-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The 37th annual Delta Kappa Gamma Used Book Sale is provides funding for scholarships and education related activities throughout the community. Over 100,000 items, including DVDs, puzzles, audio books, games, etc. are available to purchase. This year, the book sale [&hellip;]" />
<meta name="twitter:title" content="Annual Used Book Sale Provides Funding for Education - Shortgo" />
<meta name="twitter:site" content="@shortgonews" />
<meta name="twitter:image" content="http://shortgo.co/wp-content/uploads/2020/02/tom-hermans-9BoqXzEeQqM-unsplash-scaled.jpg" />
<meta name="twitter:creator" content="@shortgonews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://shortgo.co/#organization","name":"ShortGo","url":"http://shortgo.co/","sameAs":["https://www.facebook.com/cheyenneshortgo/","https://www.instagram.com/shortgonews/","https://twitter.com/shortgonews"],"logo":{"@type":"ImageObject","@id":"http://shortgo.co/#logo","url":"http://shortgo.co/wp-content/uploads/2017/03/cropped-10409038_589994437824315_7479699489096533514_n.png","caption":"ShortGo"},"image":{"@id":"http://shortgo.co/#logo"}},{"@type":"WebSite","@id":"http://shortgo.co/#website","url":"http://shortgo.co/","name":"Shortgo","publisher":{"@id":"http://shortgo.co/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://shortgo.co/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://shortgo.co/annual-used-book-sale-provides-funding-for-education/#webpage","url":"http://shortgo.co/annual-used-book-sale-provides-funding-for-education/","inLanguage":"en-US","name":"Annual Used Book Sale Provides Funding for Education - Shortgo","isPartOf":{"@id":"http://shortgo.co/#website"},"image":{"@type":"ImageObject","@id":"http://shortgo.co/annual-used-book-sale-provides-funding-for-education/#primaryimage","url":"http://shortgo.co/wp-content/uploads/2020/02/tom-hermans-9BoqXzEeQqM-unsplash-scaled.jpg","caption":""},"primaryImageOfPage":{"@id":"http://shortgo.co/annual-used-book-sale-provides-funding-for-education/#primaryimage"},"datePublished":"2020-02-27T21:17:36-07:00","dateModified":"2020-02-27T21:33:30-07:00"},{"@type":"Article","@id":"http://shortgo.co/annual-used-book-sale-provides-funding-for-education/#article","isPartOf":{"@id":"http://shortgo.co/annual-used-book-sale-provides-funding-for-education/#webpage"},"author":{"@id":"http://shortgo.co/author/shortgo/#author","name":"Shortgo"},"publisher":{"@id":"http://shortgo.co/#organization"},"headline":"Annual Used Book Sale Provides Funding for Education","datePublished":"2020-02-27T21:17:36-07:00","dateModified":"2020-02-27T21:33:30-07:00","commentCount":0,"mainEntityOfPage":"http://shortgo.co/annual-used-book-sale-provides-funding-for-education/#webpage","image":{"@id":"http://shortgo.co/annual-used-book-sale-provides-funding-for-education/#primaryimage"},"articleSection":"News"},{"@type":"Person","@id":"http://shortgo.co/author/shortgo/#author","name":"Shortgo","image":{"@type":"ImageObject","@id":"http://shortgo.co/#personlogo","url":"http://shortgo.co/wp-content/uploads/2017/03/10409038_589994437824315_7479699489096533514_n-100x100.png","caption":"Shortgo"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shortgo &raquo; Feed" href="http://shortgo.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shortgo &raquo; Comments Feed" href="http://shortgo.co/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"><meta property="og:type" content="article" /><meta property="og:image" content="http://shortgo.co/wp-content/uploads/2020/02/tom-hermans-9BoqXzEeQqM-unsplash-scaled-960x640.jpg"/><meta property="og:title" content="Annual Used Book Sale Provides Funding for Education"/><meta property="og:url" content="http://shortgo.co/annual-used-book-sale-provides-funding-for-education/"/><meta property="og:description" content=""/><!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-141206499-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-141206499-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/shortgo.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://shortgo.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='http://shortgo.co/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-smart-crop-renderer-css'  href='http://shortgo.co/wp-content/plugins/wp-smartcrop/css/image-renderer.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='http://shortgo.co/wp-content/plugins/wp125/wp125.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='http://shortgo.co/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://shortgo.co/wp-content/themes/grandnews/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/menu/left-align.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-childtheme-css-css'  href='http://shortgo.co/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://shortgo.co/wp-content/plugins/wp-review/public/css/wp-review.css' type='text/css' media='all' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='http://shortgo.co/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700%2C%7CArchivo+Narrow%3Aregular%2Citalic%2C700%2C%7CRaleway%3Aregular%2Citalic%2C700%2C900%2C700%2C600%2C400&#038;subset=all' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='http://shortgo.co/wp-content/themes/grandnews/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-responsive-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-responsive-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/menu/left-align-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css'  href='http://shortgo.co/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/shortgo.co","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/shortgo.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/zilla-likes/scripts/zilla-likes.js'></script>
<link rel='https://api.w.org/' href='http://shortgo.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shortgo.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://shortgo.co/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://shortgo.co/?p=9687' />
<link rel="alternate" type="application/json+oembed" href="http://shortgo.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshortgo.co%2Fannual-used-book-sale-provides-funding-for-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://shortgo.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshortgo.co%2Fannual-used-book-sale-provides-funding-for-education%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42995504-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42995504-5');
</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="http://shortgo.co/wp-content/uploads/2017/03/cropped-10409038_589994437824315_7479699489096533514_n-32x32.png" sizes="32x32" />
<link rel="icon" href="http://shortgo.co/wp-content/uploads/2017/03/cropped-10409038_589994437824315_7479699489096533514_n-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://shortgo.co/wp-content/uploads/2017/03/cropped-10409038_589994437824315_7479699489096533514_n-180x180.png" />
<meta name="msapplication-TileImage" content="http://shortgo.co/wp-content/uploads/2017/03/cropped-10409038_589994437824315_7479699489096533514_n-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#post_info_comment {
display:none !important;
}

.post_info_comment {
display:none;
}

.header_cart_wrapper .cart_count, .post_img .post_icon_circle, .ppb_blog_half_content_slider .slides li .slider_image .post_icon_circle, #post_info_bar #post_indicator, .post_circle_thumb .post_number, .post_category_tag a, .post_category_tag span, .newsticker_label, .sk-cube-grid .sk-cube, .ppb_blog_video .one.div_wrapper .post_icon_circle, .ppb_blog_random .one_fifth_bg .content_link, .Grand_News_Category ul li .category_count, .ppb_blog_grid_with_posts .one_third.last .post_img .now_playing {
background-color:#f05323
}

.ad_wrapper {
    max-width: 1300px;
    width: 100%;
    margin: 0 auto;
}

.ad_container {
    display: block;
    margin: 0 auto;
    max-width: 820px;
    width: 100%;
}

.ad_img {
    max-width: 100%;
    width: 100%;
}

@media only screen and (max-width: 767px) {
.ad_img {
    display: none;
}
}

.ad_img_mobile {
    display: none;
    max-width: 100%;
    width: 100%;
}

@media only screen and (max-width: 767px) {
.ad_img_mobile {
    display: block;
}
}

@media only screen and (max-width: 767px) {
.wyolotto_desktop {
display:none;
}
}

.wyolotto_mobile {
display:none;
}

@media only screen and (max-width: 767px) {
.wyolotto_mobile {
display:block;
}
}

.flex_row {
    display: -webkit-box !important;
    display: -moz-box !important;
    display: -ms-flexbox !important;
    display: -moz-flex !important;
    display: -webkit-flex !important;
    display: flex !important;
    -ms-flex-direction: row;
    -webkit-flex-direction: row;
    flex-direction: row;
    -moz-box-sizing: border-box;
    -webkit-box-sizing: border-box;
    box-sizing: border-box;
}

.row_center {
    -webkit-align-items: center;
    align-items: center;
}

.space_around {
    -webkit-justify-content: space-around;
    justify-content: space-around;
}

.split_ends {
    width: 100%;
    -webkit-justify-content: space-between;
    justify-content: space-between;
}

.justify_center {
    -webkit-justify-content: center;
    justify-content: center;
}

.even_space_center {
    -webkit-justify-content: space-around;
    justify-content: space-around;
}

.text_center {
    text-align: center;
}

@media only screen and (max-width: 767px){
    .flex_custom_col {
-webkit-flex-direction: column;
   flex-direction: column;
}
}

.post_info_cat {
display:none;
}

#page_caption {
display:none;
}

.page_title_inner {
display:none;
}

.page_title_wrapper {
display:none;
}

.social_share_counter {
display:none;
}

.featured_caption {
    opacity:0;
    position: absolute;
    padding: 20px;
    -moz-box-sizing: border-box;
    -webkit-box-sizing: border-box;
    box-sizing: border-box;
    font-size: 12px;
    color: white;
    line-height: 1.3;
    bottom: 0;
    width: 100%;
    text-align: left;
    background-color: rgba(0, 0, 0, 0.65);
}

.pe_caption:hover .featured_caption {
    opacity:1;
    position: absolute;
    padding: 20px;
    -moz-box-sizing: border-box;
    -webkit-box-sizing: border-box;
    box-sizing: border-box;
    font-size: 12px;
    color: white;
    line-height: 1.3;
    bottom: 0;
    width: 100%;
    text-align: left;
    background-color: rgba(0, 0, 0, 0.65);
}

.pe_animate {
    -moz-transition: all 300ms ease;
    -o-transition: all 300ms ease;
    -webkit-transition: all 300ms ease;
    transition: all 300ms ease;
}

#community_footer {
}
#community_footer .community_footer_wrapper {
  position: fixed;
  background-color: #ffffff;
  left: 0;
  right: 0;
  bottom: 0;
  padding: 0 30px;
  -moz-box-sizing: border-box;
  -webkit-box-sizing: border-box;
  box-sizing: border-box;
  z-index: 2;
}
#community_footer .community_footer_wrapper .community_footer_container {
  position: relative;
  height: 64px;
  max-width: 1320px;
  margin: 0 auto;
  width:100%;
}
#community_footer .community_footer_wrapper .community_footer_container a {
  max-width: 100px;
  -moz-box-sizing: border-box;
  -webkit-box-sizing: border-box;
  box-sizing: border-box;
  padding: 0 5px;
}
#community_footer .community_footer_wrapper .community_footer_container a .ad-logo {
  max-height: 50px;
  width: auto;
  max-width: 100%;
}
#community_footer .community_footer_wrapper .community_footer_container .ad-logo-item {
  display: inline-block;
  -moz-box-sizing: border-box;
  -webkit-box-sizing: border-box;
  box-sizing: border-box;
  padding-right: 10px;
  vertical-align: middle;
}		</style>
		</head>

<body class="post-template-default single single-post postid-9687 single-format-standard left_align">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://shortgo.co/wp-content/themes/grandnews/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://shortgo.co/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value="0"/>
	<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value="1"/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
	<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
	<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
	<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value="1"/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="3"/>
	
	<!-- Begin mobile menu -->
	<a id="close_mobile_menu" href="javascript:;"></a>
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
	
	    <div class="menu-mobile-icons-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21"><a href="http://shortgo.co/">Home</a></li>
<li id="menu-item-3757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3757"><a href="http://shortgo.co/category/arts/" data-cat="128">Arts</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://shortgo.co/category/business/" data-cat="88">Business</a></li>
<li id="menu-item-1593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1593"><a href="http://shortgo.co/category/crime/" data-cat="121">Crime</a></li>
<li id="menu-item-3643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3643"><a href="http://shortgo.co/category/politics/" data-cat="127">Politics</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://shortgo.co/laramie-county-and-cheyenne-community-events/">Events</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-6862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6862"><a href="http://shortgo.co/category/cheyennewheels4charity/" data-cat="193">#CheyenneWheels4Charity</a></li>
	<li id="menu-item-6563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6563"><a href="http://shortgo.co/category/womenwednesdays/" data-cat="158">#WomenWednesdays</a></li>
</ul>
</li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="http://shortgo.co/jobs/">Jobs</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://shortgo.co/12-2/">Share</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://shortgo.co/about-shortgo/">About</a></li>
<li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="http://shortgo.co/subscribe/">Subscribe</a></li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        				        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	
<div class="header_style_wrapper">



<div class="top_bar">
    
    <div class="standard_wrapper">
    
	    <!-- Begin logo -->
	    <div id="logo_wrapper">
	    
	    	    <div id="logo_normal" class="logo_container">
	        <div class="logo_align">
		        <a id="custom_logo" class="logo_wrapper default" href="http://shortgo.co/">
		        			    		<img src="http://shortgo.co/wp-content/uploads/2017/03/ShortGo-Logo-1.png" alt="" width="200" height="42"/>
		    				        </a>
	        </div>
	    </div>
	    	    <!-- End logo -->
	    
	    
	    <div id="menu_wrapper">
	    
	    <!-- Begin right corner buttons -->
		<div id="logo_right_button">
		    <!-- div class="post_share_wrapper">
		    	<a id="page_share" href="javascript:;"><i class="fa fa-share-alt"></i></a>
		    </div -->
		    
		    		    
		    <!-- Begin search icon -->
		    <a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
		    <!-- End side menu -->
		
		    <!-- Begin search icon -->
		    <a href="javascript:;" id="mobile_nav_icon"></a>
		    <!-- End side menu -->
		    
		</div>
		<!-- End right corner buttons -->
	    
			      <div id="nav_wrapper">
	      	<div class="nav_wrapper_inner">
	      		<div id="menu_border_wrapper">
	      			<div class="menu-mobile-icons-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21"><a href="http://shortgo.co/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3757"><a href="http://shortgo.co/category/arts/" data-cat="128">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://shortgo.co/category/business/" data-cat="88">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1593"><a href="http://shortgo.co/category/crime/" data-cat="121">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3643"><a href="http://shortgo.co/category/politics/" data-cat="127">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://shortgo.co/laramie-county-and-cheyenne-community-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-132"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6862"><a href="http://shortgo.co/category/cheyennewheels4charity/" data-cat="193">#CheyenneWheels4Charity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6563"><a href="http://shortgo.co/category/womenwednesdays/" data-cat="158">#WomenWednesdays</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="http://shortgo.co/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://shortgo.co/12-2/">Share</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://shortgo.co/about-shortgo/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="http://shortgo.co/subscribe/">Subscribe</a></li>
</ul></div>	      		</div>
	      	</div>
	      </div>
	      <!-- End main nav -->
	  	  
  	</div>
</div>
</div>
</div>
</div>



<!-- Begin content -->
<div id="page_content_wrapper" class="">
<div class="inner">

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-9687" class="post-9687 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    		    
	    	<div class="post_header">
				<div class="post_header_title">
				 	<div class="post_info_cat">
				 		<div class="breadcrumb"><a href="http://shortgo.co">Home</a>  » <a href="http://shortgo.co/category/news/">News</a> </div>				 	</div>
				   	<h1>Annual Used Book Sale Provides Funding for Education</h1>
				   	<div class="post_detail post_date">
			      		<span class="post_info_author">
			      						      			<a href="http://shortgo.co/author/shortgo/"><span class="gravatar"><img width="60" height="60" src="http://shortgo.co/wp-content/uploads/2017/03/10409038_589994437824315_7479699489096533514_n-65x65.png" class="avatar avatar-60 photo" alt="" /></span>Shortgo</a>
			      		</span>
			      		<span class="post_info_date">
			      			Posted On February 27, 2020			      		</span>
				  	</div>
				  	<div class="post_detail post_comment">
				  		<div class="post_info_comment">
							<a href="http://shortgo.co/annual-used-book-sale-provides-funding-for-education/#respond"><i class="fa fa-commenting"></i>0</a>
						</div>
						
						<a href="#" class="zilla-likes" id="zilla-likes-9687" title="Like this"><span class="zilla-likes-count">0</span> <span class="zilla-likes-postfix"></span></a>				  	</div>
				</div>
			</div>
			
			<hr class="post_divider"/><br class="clear"/>
			
						
			<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://shortgo.co/annual-used-book-sale-provides-funding-for-education/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://shortgo.co/annual-used-book-sale-provides-funding-for-education/&text=Annual Used Book Sale Provides Funding for Education&url=http://shortgo.co/annual-used-book-sale-provides-funding-for-education/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fshortgo.co%2Fannual-used-book-sale-provides-funding-for-education%2F&media=http%3A%2F%2Fshortgo.co%2Fwp-content%2Fuploads%2F2020%2F02%2Ftom-hermans-9BoqXzEeQqM-unsplash-scaled.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://shortgo.co/annual-used-book-sale-provides-funding-for-education/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=Annual+Used+Book+Sale+Provides+Funding+for+Education&amp;Body=http%3A%2F%2Fshortgo.co%2Fannual-used-book-sale-provides-funding-for-education%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>	    
	    				
			    	    <div class="post_img static">
			    	    	<img data-src="http://shortgo.co/wp-content/uploads/2020/02/tom-hermans-9BoqXzEeQqM-unsplash-scaled-960x640.jpg" alt="" class="" style="width:960px;height:640px;"/>
			    	    </div>
			
			
		    <div class="post_header single">
				
				<h3>The 37th annual Delta Kappa Gamma Used Book Sale is provides funding for scholarships and education related activities throughout the community.</h3>
<p>Over 100,000 items, including DVDs, puzzles, audio books, games, etc. are available to purchase. This year, the book sale will be held in the former Big Lots in Cheyenne Plaza (3741 East Lincolnway) Times are Saturday, March 7th from 8 a.m. to 6 p.m. and Sunday, March 8th from 9 a.m. to 3 p.m.</p>
<p>Sunday is an “All Day Box and Bag Sale.” Bags are purchased at the door for $6 and boxes for $10.</p>
<p>The sale is full of unique  general, adult hardbacks are $2 and paperbacks are $1. Children’s hardbacks are $1 and paperbacks $.50. Some special volumes and sets are priced separately. There is also a silent auction for a few valuable books.</p>
<p><em>Major highlights of this program are listed below:</em></p>
<ul>
<li>In 2007, a $50,000 pledge to the University of Wyoming was matched by the State of Wyoming, creating a $100,000 scholarship endowment</li>
<li>In 2009, a $50,000 pledge to the Laramie County Community College was matched by the State of Wyoming, creating a $100,000 endowment</li>
<li>A $50,000 educational endowment was created at the Paul Smith Children’s Village at the Cheyenne Botanic Gardens, plus a $5,000 grant for educational materials</li>
<li>$28,000 was donated to the Laramie County Library Foundation which was matched 2 to 1, creating an $84,000 endowment; plus $12,000 for the Summer Reading Program</li>
<li>The Old West Museum has received $24,500 for educational programs, and $31,000 has helped buy books for Raising Readers in Wyoming program</li>
</ul>
<p>Books that do not sell will be donated to organizations that send a representative on Sunday at 2 p.m. to make selections. Call 634-6066 to sign up.</p>
<p>For more information, contact (307) 634-8606.</p>
				
				<div class="post_share_center">
				<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://shortgo.co/annual-used-book-sale-provides-funding-for-education/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://shortgo.co/annual-used-book-sale-provides-funding-for-education/&text=Annual Used Book Sale Provides Funding for Education&url=http://shortgo.co/annual-used-book-sale-provides-funding-for-education/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fshortgo.co%2Fannual-used-book-sale-provides-funding-for-education%2F&media=http%3A%2F%2Fshortgo.co%2Fwp-content%2Fuploads%2F2020%2F02%2Ftom-hermans-9BoqXzEeQqM-unsplash-scaled.jpg"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://shortgo.co/annual-used-book-sale-provides-funding-for-education/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=Annual+Used+Book+Sale+Provides+Funding+for+Education&amp;Body=http%3A%2F%2Fshortgo.co%2Fannual-used-book-sale-provides-funding-for-education%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<hr/>
				
							</div>

		    			<br class="clear"/><br/>
			
						
							<h5 class="single_subtitle">Trending Now</h5>
			  	<div class="post_trending">
									<div class="one_half ">
							<div class="post_wrapper grid_layout">
														<div class="post_img small static">
								    <a href="http://shortgo.co/cfd-old-west-museum-western-spirit-art-show-sale/">
								    									    	<img data-src="http://shortgo.co/wp-content/uploads/2020/02/86265271_10156607549246790_794123252413759488_o-700x466.png" alt="" class="" style="width:700px;height:466px;"/>
								    </a>
								</div>
														<div class="blog_grid_content">
									<div class="post_header grid">
									    <h6><a href="http://shortgo.co/cfd-old-west-museum-western-spirit-art-show-sale/" title="">CFD Old West Museum Western Spirit Art Show &amp; Sale</a></h6>
									    <div class="post_detail post_date">
								      		<span class="post_info_author">
								      											      			<a href="http://shortgo.co/author/shortgo/">Shortgo</a>
								      		</span>
								      		<span class="post_info_date">
								      			February 29, 2020								      		</span>
									  	</div>
									</div>
							    </div>
							</div>
						</div>
									<div class="one_half last">
							<div class="post_wrapper grid_layout">
														<div class="post_img small static">
								    <a href="http://shortgo.co/cheyenne-symphony-orchestra-features-an-evening-with-tchaikovsky-beethoven-2/">
								    									    	<img data-src="http://shortgo.co/wp-content/uploads/2020/02/violin-bubbles-3-scaled-700x466.jpg" alt="" class="" style="width:700px;height:466px;"/>
								    </a>
								</div>
														<div class="blog_grid_content">
									<div class="post_header grid">
									    <h6><a href="http://shortgo.co/cheyenne-symphony-orchestra-features-an-evening-with-tchaikovsky-beethoven-2/" title="">Cheyenne Symphony Orchestra Features an Evening with Tchaikovsky &amp; Beethoven</a></h6>
									    <div class="post_detail post_date">
								      		<span class="post_info_author">
								      											      			<a href="http://shortgo.co/author/shortgo/">Shortgo</a>
								      		</span>
								      		<span class="post_info_date">
								      			February 28, 2020								      		</span>
									  	</div>
									</div>
							    </div>
							</div>
						</div>
						  	</div>
						
						
						
						
						
						<div class="read_next_wrapper">
									<div class="post_img next_post">
						    <a href="http://shortgo.co/the-greater-cheyenne-chamber-of-commerce-is-proud-to-announce-annual-banquet-award-finalists/"><img data-src="http://shortgo.co/wp-content/uploads/2019/03/D7024DA7-8D32-4033-B054-D9DEED10D9A4-700x466.jpeg" alt="Greater Cheyenne Chamber of Commerce Announces Annual Banquet Award Finalists"/></a>
						</div>
												<div class="post_content">
						    <div class="read_next_label"><a href="http://shortgo.co/the-greater-cheyenne-chamber-of-commerce-is-proud-to-announce-annual-banquet-award-finalists/">Read Next</a></div>
						    <div class="next_post_title">
						    	<h3><a href="http://shortgo.co/the-greater-cheyenne-chamber-of-commerce-is-proud-to-announce-annual-banquet-award-finalists/">Greater Cheyenne Chamber of Commerce Announces Annual Banquet Award Finalists</a></h3>
						    </div>
						</div>
			</div>
						
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->



						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="grand_news_popular_posts-2" class="widget Grand_News_Popular_Posts"><h2 class="widgettitle"><span>Popular Posts</span></h2><ul class="posts blog "><li><a href="http://shortgo.co/cfd-old-west-museum-western-spirit-art-show-sale/">CFD Old West Museum Western Spirit Art Show & Sale</a></li><li><a href="http://shortgo.co/cheyenne-symphony-orchestra-features-an-evening-with-tchaikovsky-beethoven-2/">Cheyenne Symphony Orchestra Features an Evening with Tchaikovsky & Beethoven</a></li><li><a href="http://shortgo.co/the-greater-cheyenne-chamber-of-commerce-is-proud-to-announce-annual-banquet-award-finalists/">Greater Cheyenne Chamber of Commerce Announces Annual Banquet Award Finalists</a></li><li><a href="http://shortgo.co/annual-used-book-sale-provides-funding-for-education/">Annual Used Book Sale Provides Funding for Education</a></li><li><a href="http://shortgo.co/wyoming-celebrates-national-ffa-week/">Wyoming Celebrates National FFA Week</a></li><li><a href="http://shortgo.co/laramie-county-school-district-1-student-of-the-week-23/">Laramie County School District 1 Student of the Week</a></li><li><a href="http://shortgo.co/local-property-management-companies-announce-partnership/">Property Management Company Launches in Partnership with Coldwell Banker The Property Exchange</a></li></ul></li>
<li id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://shortgo.co/" >
	<div>
	<input type="text" value="" name="s" id="s" />
	<button type="submit" id="searchsubmit" class="button"><i class="fa fa-search"></i></button>
	</div>
	</form></li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="http://shortgo.co/cfd-old-west-museum-western-spirit-art-show-sale/">CFD Old West Museum Western Spirit Art Show &#038; Sale</a>
									</li>
											<li>
					<a href="http://shortgo.co/cheyenne-symphony-orchestra-features-an-evening-with-tchaikovsky-beethoven-2/">Cheyenne Symphony Orchestra Features an Evening with Tchaikovsky &#038; Beethoven</a>
									</li>
											<li>
					<a href="http://shortgo.co/the-greater-cheyenne-chamber-of-commerce-is-proud-to-announce-annual-banquet-award-finalists/">Greater Cheyenne Chamber of Commerce Announces Annual Banquet Award Finalists</a>
									</li>
											<li>
					<a href="http://shortgo.co/annual-used-book-sale-provides-funding-for-education/" aria-current="page">Annual Used Book Sale Provides Funding for Education</a>
									</li>
											<li>
					<a href="http://shortgo.co/wyoming-celebrates-national-ffa-week/">Wyoming Celebrates National FFA Week</a>
									</li>
											<li>
					<a href="http://shortgo.co/laramie-county-school-district-1-student-of-the-week-23/">Laramie County School District 1 Student of the Week</a>
									</li>
											<li>
					<a href="http://shortgo.co/local-property-management-companies-announce-partnership/">Property Management Company Launches in Partnership with Coldwell Banker The Property Exchange</a>
									</li>
					</ul>
		</li>
		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

</div>

<div id="post_info_bar">
	<div id="post_indicator"></div>
	<div class="standard_wrapper">
				<div class="post_info_thumb"><img src="http://shortgo.co/wp-content/uploads/2020/02/tom-hermans-9BoqXzEeQqM-unsplash-scaled-150x150.jpg" alt="" class=""/></div>
				<div class="post_info">
			<div class="post_info_label">You are reading</div>
			<div class="post_info_title"><h6>Annual Used Book Sale Provides Funding for Education</h6></div>
		</div>
		
		<a id="post_info_share" href="javascript:;"><i class="fa fa-share-alt"></i>Share</a>
		<a id="post_info_comment" href="#respond"><i class="fa fa-comment"></i>No Comment</a>
	</div>
</div>



<div class="footer_bar   ">

		<div id="footer" class="">
	<ul class="sidebar_widget three">
	    <li id="text-3" class="widget widget_text">			<div class="textwidget"><p><img style="width: 350px; height: 75px;" src="http://shortgo.co/wp-content/uploads/2017/03/ShortGo-Logowh.png" alt="Mountain View" /></p>
<p><strong>Laramie County News</strong></p>
<p>Shortgo is a web and mobile-based media outlet providing the greater Cheyenne, Wyoming community with instant news and updates.</p>
<div style="margin-top: 15px;">
<div class="social_wrapper shortcode light large">
<ul>
<li class="facebook"><a target="_blank" title="Facebook" href="https://www.facebook.com/cheyenneshortgo/" rel="noopener noreferrer"><i class="fa fa-facebook"></i></a></li>
<li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/https://twitter.com/shortgonews" rel="noopener noreferrer"><i class="fa fa-twitter"></i></a></li>
<li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/https://www.instagram.com/shortgonews/" rel="noopener noreferrer"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div>
		</li>
<li id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle"><span>Newsletter</span></h2>
<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-154" method="post" data-id="154" data-name="Subscribe" ><div class="mc4wp-form-fields"><p>
	<header1> Receive SHORTGO Weekly Digests to receive greater Cheyenne area community news in real-time. </header1>
</p>
<p>   
  	<label> Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1582992742" /><input type="hidden" name="_mc4wp_form_id" value="154" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li>
	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
					<div class="social_wrapper">
			    <ul>
			    				    	<li class="facebook"><a target="_blank" href="https://www.facebook.com/cheyenneshortgo/"><i class="fa fa-facebook"></i></a></li>
			    				    				    	<li class="twitter"><a target="_blank" href="http://twitter.com/https://twitter.com/shortgonews"><i class="fa fa-twitter"></i></a></li>
			    				    				    				    				    				    				    				    				    				        			        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/https://www.instagram.com/shortgonews/"><i class="fa fa-instagram"></i></a></li>
			        			        			    </ul>
			</div>
			    <div id="copyright">Copyright © 2017 Shortgo. Made in Wyoming. All rights reserved.</div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://shortgo.co/annual-used-book-sale-provides-funding-for-education/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://shortgo.co/annual-used-book-sale-provides-funding-for-education/&text=Annual Used Book Sale Provides Funding for Education&url=http://shortgo.co/annual-used-book-sale-provides-funding-for-education/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fshortgo.co%2Fannual-used-book-sale-provides-funding-for-education%2F&media=http%3A%2F%2Fshortgo.co%2Fwp-content%2Fuploads%2F2020%2F02%2Ftom-hermans-9BoqXzEeQqM-unsplash-scaled.jpg"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://shortgo.co/annual-used-book-sale-provides-funding-for-education/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share by Email" href="mailto:?Subject=Annual+Used+Book+Sale+Provides+Funding+for+Education&amp;Body=http%3A%2F%2Fshortgo.co%2Fannual-used-book-sale-provides-funding-for-education%2F"><i class="fa fa-envelope marginright"></i></a></li>
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="http://shortgo.co//">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>



<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://shortgo.co/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/custom_plugins.js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/custom.js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/wp-review/public/js/js.cookie.min.js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://shortgo.co/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/shortgo.co\/wp-admin\/admin-ajax.php","rateAllFeatures":"Please rate all features","verifiedPurchase":"(Verified purchase)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/wp-review/public/js/main.js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
</body>
</html>
