<!DOCTYPE html>
<html lang="en-US" >
<head>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://shortgo.co/xmlrpc.php" />

 

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Another Mayor&#039;s Minute - Shortgo</title>
	<link rel="canonical" href="http://shortgo.co/another-mayors-minute/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Another Mayor&#039;s Minute - Shortgo" />
	<meta property="og:description" content="Learn how the Mayor spends his week, what is on his priority list, and watch for a resident question about what is happening in Cheyenne.  CHEYENNE – This week has been a good reminder for me of one of my favorite [&hellip;]" />
	<meta property="og:url" content="http://shortgo.co/another-mayors-minute/" />
	<meta property="og:site_name" content="Shortgo" />
	<meta property="article:publisher" content="https://www.facebook.com/cheyenneshortgo/" />
	<meta property="article:published_time" content="2021-08-16T14:27:52+00:00" />
	<meta property="og:image" content="http://shortgo.co/wp-content/uploads/2021/07/Copy-of-Untitled-16.png" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@shortgonews" />
	<meta name="twitter:site" content="@shortgonews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Shortgo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://shortgo.co/#organization","name":"ShortGo","url":"http://shortgo.co/","sameAs":["https://www.facebook.com/cheyenneshortgo/","https://www.instagram.com/shortgonews/","https://twitter.com/shortgonews"],"logo":{"@type":"ImageObject","@id":"http://shortgo.co/#logo","inLanguage":"en-US","url":"http://shortgo.co/wp-content/uploads/2017/03/cropped-10409038_589994437824315_7479699489096533514_n.png","contentUrl":"http://shortgo.co/wp-content/uploads/2017/03/cropped-10409038_589994437824315_7479699489096533514_n.png","width":512,"height":512,"caption":"ShortGo"},"image":{"@id":"http://shortgo.co/#logo"}},{"@type":"WebSite","@id":"http://shortgo.co/#website","url":"http://shortgo.co/","name":"Shortgo","description":"Community News Stream","publisher":{"@id":"http://shortgo.co/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://shortgo.co/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://shortgo.co/another-mayors-minute/#primaryimage","inLanguage":"en-US","url":"http://shortgo.co/wp-content/uploads/2021/07/Copy-of-Untitled-16.png","contentUrl":"http://shortgo.co/wp-content/uploads/2021/07/Copy-of-Untitled-16.png","width":960,"height":628},{"@type":"WebPage","@id":"http://shortgo.co/another-mayors-minute/#webpage","url":"http://shortgo.co/another-mayors-minute/","name":"Another Mayor's Minute - Shortgo","isPartOf":{"@id":"http://shortgo.co/#website"},"primaryImageOfPage":{"@id":"http://shortgo.co/another-mayors-minute/#primaryimage"},"datePublished":"2021-08-16T14:27:52+00:00","dateModified":"2021-08-16T14:27:52+00:00","breadcrumb":{"@id":"http://shortgo.co/another-mayors-minute/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://shortgo.co/another-mayors-minute/"]}]},{"@type":"BreadcrumbList","@id":"http://shortgo.co/another-mayors-minute/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://shortgo.co/"},{"@type":"ListItem","position":2,"name":"Another Mayor&#8217;s Minute"}]},{"@type":"Article","@id":"http://shortgo.co/another-mayors-minute/#article","isPartOf":{"@id":"http://shortgo.co/another-mayors-minute/#webpage"},"author":{"@id":"http://shortgo.co/#/schema/person/6c5faec5d57c0000120a8a5cd4763404"},"headline":"Another Mayor&#8217;s Minute","datePublished":"2021-08-16T14:27:52+00:00","dateModified":"2021-08-16T14:27:52+00:00","mainEntityOfPage":{"@id":"http://shortgo.co/another-mayors-minute/#webpage"},"wordCount":1551,"publisher":{"@id":"http://shortgo.co/#organization"},"image":{"@id":"http://shortgo.co/another-mayors-minute/#primaryimage"},"thumbnailUrl":"http://shortgo.co/wp-content/uploads/2021/07/Copy-of-Untitled-16.png","articleSection":["News"],"inLanguage":"en-US"},{"@type":"Person","@id":"http://shortgo.co/#/schema/person/6c5faec5d57c0000120a8a5cd4763404","name":"Shortgo","image":{"@type":"ImageObject","@id":"http://shortgo.co/#personlogo","inLanguage":"en-US","url":"http://shortgo.co/wp-content/uploads/2017/03/10409038_589994437824315_7479699489096533514_n-100x100.png","contentUrl":"http://shortgo.co/wp-content/uploads/2017/03/10409038_589994437824315_7479699489096533514_n-100x100.png","caption":"Shortgo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shortgo &raquo; Feed" href="http://shortgo.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shortgo &raquo; Comments Feed" href="http://shortgo.co/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"><meta property="og:type" content="article" /><meta property="og:image" content="http://shortgo.co/wp-content/uploads/2021/07/Copy-of-Untitled-16.png"/><meta property="og:title" content="Another Mayor&#8217;s Minute"/><meta property="og:url" content="http://shortgo.co/another-mayors-minute/"/><meta property="og:description" content=""/>		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-188797826-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-188797826-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-188797826-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/shortgo.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://shortgo.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='http://shortgo.co/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-smart-crop-renderer-css'  href='http://shortgo.co/wp-content/plugins/wp-smartcrop/css/image-renderer.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='http://shortgo.co/wp-content/plugins/wp125/wp125.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='http://shortgo.co/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://shortgo.co/wp-content/themes/grandnews/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/menu/left-align.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-childtheme-css-css'  href='http://shortgo.co/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://shortgo.co/wp-content/plugins/wp-review/public/css/wp-review.css' type='text/css' media='all' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='http://shortgo.co/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700%2C%7CArchivo+Narrow%3Aregular%2Citalic%2C700%2C%7CRaleway%3Aregular%2Citalic%2C700%2C900%2C700%2C600%2C400&#038;subset=all' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='http://shortgo.co/wp-content/themes/grandnews/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-responsive-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-responsive-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/menu/left-align-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css'  href='http://shortgo.co/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/shortgo.co","hash_tracking":"false","ua":"UA-188797826-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='zilla-likes-js-extra'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/shortgo.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/zilla-likes/scripts/zilla-likes.js' id='zilla-likes-js'></script>
<link rel="https://api.w.org/" href="http://shortgo.co/wp-json/" /><link rel="alternate" type="application/json" href="http://shortgo.co/wp-json/wp/v2/posts/11300" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shortgo.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://shortgo.co/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://shortgo.co/?p=11300' />
<link rel="alternate" type="application/json+oembed" href="http://shortgo.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshortgo.co%2Fanother-mayors-minute%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://shortgo.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshortgo.co%2Fanother-mayors-minute%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42995504-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42995504-5');
</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="http://shortgo.co/wp-content/uploads/2017/03/cropped-10409038_589994437824315_7479699489096533514_n-32x32.png" sizes="32x32" />
<link rel="icon" href="http://shortgo.co/wp-content/uploads/2017/03/cropped-10409038_589994437824315_7479699489096533514_n-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://shortgo.co/wp-content/uploads/2017/03/cropped-10409038_589994437824315_7479699489096533514_n-180x180.png" />
<meta name="msapplication-TileImage" content="http://shortgo.co/wp-content/uploads/2017/03/cropped-10409038_589994437824315_7479699489096533514_n-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#post_info_comment {
display:none !important;
}

.post_info_comment {
display:none;
}

.header_cart_wrapper .cart_count, .post_img .post_icon_circle, .ppb_blog_half_content_slider .slides li .slider_image .post_icon_circle, #post_info_bar #post_indicator, .post_circle_thumb .post_number, .post_category_tag a, .post_category_tag span, .newsticker_label, .sk-cube-grid .sk-cube, .ppb_blog_video .one.div_wrapper .post_icon_circle, .ppb_blog_random .one_fifth_bg .content_link, .Grand_News_Category ul li .category_count, .ppb_blog_grid_with_posts .one_third.last .post_img .now_playing {
background-color:#f05323
}

.ad_wrapper {
    max-width: 1300px;
    width: 100%;
    margin: 0 auto;
}

.ad_container {
    display: block;
    margin: 0 auto;
    max-width: 820px;
    width: 100%;
}

.ad_img {
    max-width: 100%;
    width: 100%;
}

@media only screen and (max-width: 767px) {
.ad_img {
    display: none;
}
}

.ad_img_mobile {
    display: none;
    max-width: 100%;
    width: 100%;
}

@media only screen and (max-width: 767px) {
.ad_img_mobile {
    display: block;
}
}

@media only screen and (max-width: 767px) {
.wyolotto_desktop {
display:none;
}
}

.wyolotto_mobile {
display:none;
}

@media only screen and (max-width: 767px) {
.wyolotto_mobile {
display:block;
}
}

.flex_row {
    display: -webkit-box !important;
    display: -moz-box !important;
    display: -ms-flexbox !important;
    display: -moz-flex !important;
    display: -webkit-flex !important;
    display: flex !important;
    -ms-flex-direction: row;
    -webkit-flex-direction: row;
    flex-direction: row;
    -moz-box-sizing: border-box;
    -webkit-box-sizing: border-box;
    box-sizing: border-box;
}

.row_center {
    -webkit-align-items: center;
    align-items: center;
}

.space_around {
    -webkit-justify-content: space-around;
    justify-content: space-around;
}

.split_ends {
    width: 100%;
    -webkit-justify-content: space-between;
    justify-content: space-between;
}

.justify_center {
    -webkit-justify-content: center;
    justify-content: center;
}

.even_space_center {
    -webkit-justify-content: space-around;
    justify-content: space-around;
}

.text_center {
    text-align: center;
}

@media only screen and (max-width: 767px){
    .flex_custom_col {
-webkit-flex-direction: column;
   flex-direction: column;
}
}

.post_info_cat {
display:none;
}

#page_caption {
display:none;
}

.page_title_inner {
display:none;
}

.page_title_wrapper {
display:none;
}

.social_share_counter {
display:none;
}

.featured_caption {
    opacity:0;
    position: absolute;
    padding: 20px;
    -moz-box-sizing: border-box;
    -webkit-box-sizing: border-box;
    box-sizing: border-box;
    font-size: 12px;
    color: white;
    line-height: 1.3;
    bottom: 0;
    width: 100%;
    text-align: left;
    background-color: rgba(0, 0, 0, 0.65);
}

.pe_caption:hover .featured_caption {
    opacity:1;
    position: absolute;
    padding: 20px;
    -moz-box-sizing: border-box;
    -webkit-box-sizing: border-box;
    box-sizing: border-box;
    font-size: 12px;
    color: white;
    line-height: 1.3;
    bottom: 0;
    width: 100%;
    text-align: left;
    background-color: rgba(0, 0, 0, 0.65);
}

.pe_animate {
    -moz-transition: all 300ms ease;
    -o-transition: all 300ms ease;
    -webkit-transition: all 300ms ease;
    transition: all 300ms ease;
}

#community_footer {
}
#community_footer .community_footer_wrapper {
  position: fixed;
  background-color: #ffffff;
  left: 0;
  right: 0;
  bottom: 0;
  padding: 0 30px;
  -moz-box-sizing: border-box;
  -webkit-box-sizing: border-box;
  box-sizing: border-box;
  z-index: 2;
}
#community_footer .community_footer_wrapper .community_footer_container {
  position: relative;
  height: 64px;
  max-width: 1320px;
  margin: 0 auto;
  width:100%;
}
#community_footer .community_footer_wrapper .community_footer_container a {
  max-width: 100px;
  -moz-box-sizing: border-box;
  -webkit-box-sizing: border-box;
  box-sizing: border-box;
  padding: 0 5px;
}
#community_footer .community_footer_wrapper .community_footer_container a .ad-logo {
  max-height: 50px;
  width: auto;
  max-width: 100%;
}
#community_footer .community_footer_wrapper .community_footer_container .ad-logo-item {
  display: inline-block;
  -moz-box-sizing: border-box;
  -webkit-box-sizing: border-box;
  box-sizing: border-box;
  padding-right: 10px;
  vertical-align: middle;
}		</style>
		</head>

<body class="post-template-default single single-post postid-11300 single-format-standard left_align">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://shortgo.co/wp-content/themes/grandnews/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://shortgo.co/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value="0"/>
	<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value="1"/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
	<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
	<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
	<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value=""/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="3"/>
	
	<!-- Begin mobile menu -->
	<a id="close_mobile_menu" href="javascript:;"></a>
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
	
	    <div class="menu-mobile-icons-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21"><a href="http://shortgo.co/">Home</a></li>
<li id="menu-item-3757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3757"><a href="http://shortgo.co/category/arts/" data-cat="128">Arts</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://shortgo.co/category/business/" data-cat="88">Business</a></li>
<li id="menu-item-1593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1593"><a href="http://shortgo.co/category/crime/" data-cat="121">Crime</a></li>
<li id="menu-item-3643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3643"><a href="http://shortgo.co/category/politics/" data-cat="127">Politics</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://shortgo.co/laramie-county-and-cheyenne-community-events/">Events</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-6862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6862"><a href="http://shortgo.co/category/cheyennewheels4charity/" data-cat="193">#CheyenneWheels4Charity</a></li>
	<li id="menu-item-6563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6563"><a href="http://shortgo.co/category/womenwednesdays/" data-cat="158">#WomenWednesdays</a></li>
</ul>
</li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="http://shortgo.co/jobs/">Jobs</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://shortgo.co/12-2/">Share</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://shortgo.co/about-shortgo/">About</a></li>
<li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="http://shortgo.co/subscribe/">Subscribe</a></li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        				        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	
<div class="header_style_wrapper">



<div class="top_bar">
    
    <div class="standard_wrapper">
    
	    <!-- Begin logo -->
	    <div id="logo_wrapper">
	    
	    	    <div id="logo_normal" class="logo_container">
	        <div class="logo_align">
		        <a id="custom_logo" class="logo_wrapper default" href="http://shortgo.co/">
		        			    		<img src="http://shortgo.co/wp-content/uploads/2017/03/ShortGo-Logo-1.png" alt="" width="200" height="42"/>
		    				        </a>
	        </div>
	    </div>
	    	    <!-- End logo -->
	    
	    
	    <div id="menu_wrapper">
	    
	    <!-- Begin right corner buttons -->
		<div id="logo_right_button">
		    <!-- div class="post_share_wrapper">
		    	<a id="page_share" href="javascript:;"><i class="fa fa-share-alt"></i></a>
		    </div -->
		    
		    		    
		    <!-- Begin search icon -->
		    <a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
		    <!-- End side menu -->
		
		    <!-- Begin search icon -->
		    <a href="javascript:;" id="mobile_nav_icon"></a>
		    <!-- End side menu -->
		    
		</div>
		<!-- End right corner buttons -->
	    
			      <div id="nav_wrapper">
	      	<div class="nav_wrapper_inner">
	      		<div id="menu_border_wrapper">
	      			<div class="menu-mobile-icons-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21"><a href="http://shortgo.co/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3757"><a href="http://shortgo.co/category/arts/" data-cat="128">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://shortgo.co/category/business/" data-cat="88">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1593"><a href="http://shortgo.co/category/crime/" data-cat="121">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3643"><a href="http://shortgo.co/category/politics/" data-cat="127">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://shortgo.co/laramie-county-and-cheyenne-community-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-132"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6862"><a href="http://shortgo.co/category/cheyennewheels4charity/" data-cat="193">#CheyenneWheels4Charity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6563"><a href="http://shortgo.co/category/womenwednesdays/" data-cat="158">#WomenWednesdays</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="http://shortgo.co/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://shortgo.co/12-2/">Share</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://shortgo.co/about-shortgo/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="http://shortgo.co/subscribe/">Subscribe</a></li>
</ul></div>	      		</div>
	      	</div>
	      </div>
	      <!-- End main nav -->
	  	  
  	</div>
</div>
</div>
</div>
</div>



<!-- Begin content -->
<div id="page_content_wrapper" class="">
<div class="inner">

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-11300" class="post-11300 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    		    
	    	<div class="post_header">
				<div class="post_header_title">
				 	<div class="post_info_cat">
				 		<div class="breadcrumb"><a href="http://shortgo.co">Home</a>  » <a href="http://shortgo.co/category/news/">News</a> </div>				 	</div>
				   	<h1>Another Mayor&#8217;s Minute</h1>
				   	<div class="post_detail post_date">
			      		<span class="post_info_author">
			      						      			<a href="http://shortgo.co/author/shortgo/"><span class="gravatar"><img width="60" height="60" src="http://shortgo.co/wp-content/uploads/2017/03/10409038_589994437824315_7479699489096533514_n-65x65.png" class="avatar avatar-60 photo" alt="" loading="lazy" /></span>Shortgo</a>
			      		</span>
			      		<span class="post_info_date">
			      			Posted On August 16, 2021			      		</span>
				  	</div>
				  	<div class="post_detail post_comment">
				  		<div class="post_info_comment">
							<a href="http://shortgo.co/another-mayors-minute/#respond"><i class="fa fa-commenting"></i>0</a>
						</div>
						
						<a href="#" class="zilla-likes" id="zilla-likes-11300" title="Like this"><span class="zilla-likes-count">0</span> <span class="zilla-likes-postfix"></span></a>				  	</div>
				</div>
			</div>
			
			<hr class="post_divider"/><br class="clear"/>
			
						
			<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://shortgo.co/another-mayors-minute/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://shortgo.co/another-mayors-minute/&text=Another Mayor&#8217;s Minute&url=http://shortgo.co/another-mayors-minute/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fshortgo.co%2Fanother-mayors-minute%2F&media=http%3A%2F%2Fshortgo.co%2Fwp-content%2Fuploads%2F2021%2F07%2FCopy-of-Untitled-16.png"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://shortgo.co/another-mayors-minute/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=Another+Mayor%27s+Minute&amp;Body=http%3A%2F%2Fshortgo.co%2Fanother-mayors-minute%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>	    
	    				
			    	    <div class="post_img static">
			    	    	<img src="http://shortgo.co/wp-content/uploads/2021/07/Copy-of-Untitled-16.png" alt="" class="" style="width:960px;height:628px;"/>
			    	    </div>
			
			
		    <div class="post_header single">
				
				<p><em><strong>Learn how the Mayor spends his week, what is on his priority list, and watch for a resident question about what is happening in Cheyenne. </strong></em></p>
<p style="font-weight: 400;"><strong>CHEYENNE –</strong> This week has been a good reminder for me of one of my favorite leadership principles, and that is that leaders learn always. We met with one of the owners of the Hitching Post Urban Renewal Plan Area.  She is the legacy owner that inherited some of the area from the folks who started the Hitching Post and other properties in the area. A lesson learned from our meeting is we need to do a better job of communicating with the property owners in any Urban Renewal Authority (URA) plan area. Because this is a new process in Wyoming, there were a lot of questions about the implications of being included in the plan area. I did some research to make sure the impacts would be positive. I talked with a title company, appraiser, bankers, and a Colorado city that has been doing URA developments for decades. What I learned is URA’s are positive for the property values for the owners inside the plan area. It was a worthwhile exercise and I learned so much.</p>
<p style="font-weight: 400;">The City, County, and Cheyenne Animal Shelter (CAS) board of directors met last Friday afternoon to continue the discussion on how we can move forward in our contract negotiations. I appreciate the time and energy everyone is spending on this issue. The CAS reiterated their position that they need more money to pay the bills and meet their mission. The City and County understand and want to help, but the stark reality of our budget situation makes the numbers hard for us to meet. The CAS is asking for a million dollars more annually in the budget we will pass in two years. Frankly, we don’t think we will have the dollars. We are scheduled to meet again in a month, and I hope we can figure out how to continue our 48-year partnership.</p>
<p style="font-weight: 400;">I spent the weekend sleeping and watching the Olympics. I have been under the weather since Frontier Days.  When I get worn down, I usually get a cold or sinus infection. Hello, sinus infection and our hazy sky is not helping. One good thing is I got to watch so much of team USA and it was fun to be part of their competitions.  I got caught up on sleep and was ready to go for the week.</p>
<p style="font-weight: 400;">Monday was a council meeting day. These days start with a radio show at 8:00 a.m.  It is nice to have a discussion on the agenda and other topics of the day happening in Cheyenne.  I am joined by a member of the council, and it is also fun to hear their points of view.</p>
<p style="font-weight: 400;">An hour later, I met with our Grants Manager, Renee Smith, to discuss grants that the city can apply for. There is so much money out in the grant world and having a person to focus on the opportunities is a blessing. We agreed to go after some opportunities that can help us move forward to meet our goals.</p>
<p style="font-weight: 400;">State Parks does an amazing job highlighting our state resources and making them available to our residents.  We met with them to gauge their interest in helping the city create a destination tourism venue at the historic depot downtown.  The Union Pacific Railroad has a fleet of amazing steam locomotives housed right here in Cheyenne. Our goal is to find a way for the public to view and appreciate the Big Boy and Challenger locomotives. People would come from all over the world to experience these pieces of American history. We made a pitch to State Parks to partner with us in making it happen. We have a good working group coming together and the future looks great.</p>
<p style="font-weight: 400;">Back to the Hitching Post. The potential buyer who wants to redevelop the area stopped by to give an update.  He is on track to make the purchase and clean up the area. We hope the URA board will partner by remediating the asbestos and help build the roads that will service the Ice and Events Center as well as the new Hitching Post development. Nice to see him and his optimism.</p>
<p style="font-weight: 400;">The William G. Pomeroy Foundation placed a marker at the historic Esther Hobart Morris home on Warren Ave. to celebrate her contribution to the National Women’s Suffrage movement.  Monday afternoon, I attended a ceremony celebrating her life and the marker placement. We all know who she is, but the speakers really brought her to life.  Proud that we are the Equality State, but recognize we have much to do to live up to the nickname.</p>
<p style="font-weight: 400;">Monday’s meeting of the Governing Body was our shortest yet. The agenda was just a few pages long. One highlight of the meeting was a vote to share some of the American Rescue Plan Act (ARPA) money with our employees. They have been three years without a raise, and in fact, many took a pay cut during the Covid pandemic. I wish we could give our employees a raise, but our budget does not allow for it to happen. This is a way to make up for some of the losses.</p>
<p style="font-weight: 400;">Our first meeting on Tuesday was a grievance appeal from the Fire Union on the Fire Chief hiring a fourth Battalion Chief.  What is a bit frustrating to me is that both sides agree this hire is a good idea. Problem is that management did not negotiate the wages and benefits with the union beforehand, and thus the grievance. I come from the private side, and this is foreign to me. I listened and I have five days to decide on the appeal.</p>
<p style="font-weight: 400;">Eric Fountain runs our Compliance division. We met to discuss a long list of questions. Compliance is charged with nuisance, building, and risk. Eric also covers the ADA compliance area. We covered all the topics and I so appreciate Eric’s expertise and passion for our City.</p>
<p style="font-weight: 400;">Have you heard of Precious Cat? They are a Cheyenne manufacturer of cat products. I was amazed to learn they are the top-selling cat litter on Amazon and Chewy. In fact, they ship 400 to 700 tons of cat litter a day out of a 100,000 square foot building. We are not talking bulk sales, but 20-pound bags of retail cat litter. They take Wyoming bentonite mined outside Casper, manufacture a Wyoming-made product, and ship it all over the country. The founder, Dr. Elsey, started one of the first feline-only vet practices in 1978. He started the company in 1987 selling one of the first clumping cat litters. Now their 30 employees make Cheyenne home and have a line of cat products that are changing the market. One thing that will help my family is they have a product called Cat Attract to help cats that start to struggle using the cat box. Grizzle, our 12-year-old cat, needs this product.</p>
<p style="font-weight: 400;">I had another amazing tour of a Cheyenne manufacturer named Searing Industries. They employ 40 people, and our tour guides were incredible. When you start the tour, you find huge coils of steel weighing 35,000 pounds.  These coils are 6-foot wide and come in 1/16” to ½ inch thick sheets of steel. They take these sheets and manufacture pipe from 1 ½” to 12” and square and rectangle beams up to 10” square. These beams are up to 60-plus feet long and are used to build bridges, buildings, and other large projects across the region. You would not believe the process of taking a flat sheet of metal, curving it into a rounded shape, and then squaring it off into beams. The technology and brute force necessary in the manufacturing process was amazing to watch.</p>
<p style="font-weight: 400;">I am loving my visits to Cheyenne businesses that are moving the needle in our community. We have great partners in LEADS, Greater Cheyenne Chamber of Commerce, Visit Cheyenne, and the State of Wyoming that are working together to provide primary jobs for Cheyenne and the state. Many more announcements are yet to come. I will continue to share my visit notes.</p>
<p style="font-weight: 400;">Our question this week comes from Diane Archerd. She mentioned that I had discussed the city had annexed from College Drive to Chalk Bluff Road. She then asks what project is going on directly east of the U.S. 85 port of entry.</p>
<p style="font-weight: 400;">Diane, we have annexed the area from College Drive to Chalk Bluff Road. The northern most part is the new housing development called Sweetgrass. There are many new homes already built there, and we just approved another 150 more lots. South of that is the newest business park, Bison Business Park. I called LEADS and the development you referenced is part of the business park. It is a new company that has yet to be publicly announced, but we call it Project Bison. What I do know is it will be a very large commercial building, but they have not announced who it will be. I am excited to hear the announcement that I hope we will have later this year.</p>
<p style="font-weight: 400;">If you have a question for me, send it to <a href="mailto:media@cheyennecity.org">media@cheyennecity.org</a>. I’ll continue to answer them in my following Mayor’s Minute column.</p>
				
				<div class="post_share_center">
				<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://shortgo.co/another-mayors-minute/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://shortgo.co/another-mayors-minute/&text=Another Mayor&#8217;s Minute&url=http://shortgo.co/another-mayors-minute/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fshortgo.co%2Fanother-mayors-minute%2F&media=http%3A%2F%2Fshortgo.co%2Fwp-content%2Fuploads%2F2021%2F07%2FCopy-of-Untitled-16.png"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://shortgo.co/another-mayors-minute/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=Another+Mayor%27s+Minute&amp;Body=http%3A%2F%2Fshortgo.co%2Fanother-mayors-minute%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<hr/>
				
							</div>

		    			<br class="clear"/><br/>
			
						
							<h5 class="single_subtitle">Trending Now</h5>
			  	<div class="post_trending">
									<div class="one_half ">
							<div class="post_wrapper grid_layout">
														<div class="post_img small static">
								    <a href="http://shortgo.co/another-mayors-minute/">
								    									    	<img src="http://shortgo.co/wp-content/uploads/2021/07/Copy-of-Untitled-16-700x466.png" alt="" class="" style="width:700px;height:466px;"/>
								    </a>
								</div>
														<div class="blog_grid_content">
									<div class="post_header grid">
									    <h6><a href="http://shortgo.co/another-mayors-minute/" title="">Another Mayor&#039;s Minute</a></h6>
									    <div class="post_detail post_date">
								      		<span class="post_info_author">
								      											      			<a href="http://shortgo.co/author/shortgo/">Shortgo</a>
								      		</span>
								      		<span class="post_info_date">
								      			August 16, 2021								      		</span>
									  	</div>
									</div>
							    </div>
							</div>
						</div>
						  	</div>
						
						
						
						
						
						
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->



						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="grand_news_popular_posts-2" class="widget Grand_News_Popular_Posts"><h2 class="widgettitle"><span>Popular Posts</span></h2><ul class="posts blog "><li><a href="http://shortgo.co/another-mayors-minute/">Another Mayor's Minute</a></li></ul></li>
<li id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://shortgo.co/" >
	<div>
	<input type="text" value="" name="s" id="s" />
	<button type="submit" id="searchsubmit" class="button"><i class="fa fa-search"></i></button>
	</div>
	</form></li>

		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle"><span>Recent Posts</span></h2>

		<ul>
											<li>
					<a href="http://shortgo.co/another-mayors-minute/" aria-current="page">Another Mayor&#8217;s Minute</a>
									</li>
											<li>
					<a href="http://shortgo.co/register-now-for-greater-cheyenne-chamber-of-commerce-trap-shoot/">Register Now for Greater Cheyenne Chamber of Commerce Trap Shoot</a>
									</li>
											<li>
					<a href="http://shortgo.co/homemaking-in-2021/">Homemaking In 2021</a>
									</li>
											<li>
					<a href="http://shortgo.co/kicks-4-kidz-worlds-most-grueling-0-5k/">Kicks 4 Kidz &#8211; World&#8217;s Most Grueling 0.5K</a>
									</li>
											<li>
					<a href="http://shortgo.co/new-owner-will-carry-on-the-strong-culture-and-heritage-of-the-albany/">New Owner Will Carry on the Strong Culture and Heritage of the Albany</a>
									</li>
											<li>
					<a href="http://shortgo.co/spradley-barr-motors-unveils-newly-renovated-toyota-showroom-and-service-center/">Spradley Barr Motors Unveils Newly Renovated Toyota Showroom and Service Center</a>
									</li>
											<li>
					<a href="http://shortgo.co/mark-your-calendars-for-the-wyoming-air-national-guard-wild-west-air-show/">Mark your Calendars for the Wyoming Air National Guard Wild West Air Show</a>
									</li>
					</ul>

		</li>
		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

</div>

<div id="post_info_bar">
	<div id="post_indicator"></div>
	<div class="standard_wrapper">
				<div class="post_info_thumb"><img src="http://shortgo.co/wp-content/uploads/2021/07/Copy-of-Untitled-16-150x150.png" alt="" class=""/></div>
				<div class="post_info">
			<div class="post_info_label">You are reading</div>
			<div class="post_info_title"><h6>Another Mayor&#8217;s Minute</h6></div>
		</div>
		
		<a id="post_info_share" href="javascript:;"><i class="fa fa-share-alt"></i>Share</a>
		<a id="post_info_comment" href="#respond"><i class="fa fa-comment"></i>No Comment</a>
	</div>
</div>



<div class="footer_bar   ">

		<div id="footer" class="">
	<ul class="sidebar_widget three">
	    <li id="text-3" class="widget widget_text">			<div class="textwidget"><p><img style="width: 350px; height: 75px;" src="http://shortgo.co/wp-content/uploads/2017/03/ShortGo-Logowh.png" alt="Mountain View" /></p>
<p><strong>Laramie County News</strong></p>
<p>Shortgo is a web and mobile-based media outlet providing the greater Cheyenne, Wyoming community with instant news and updates.</p>
<div style="margin-top: 15px;"><div class="social_wrapper shortcode light large"><ul><li class="facebook"><a target="_blank" title="Facebook" href="https://www.facebook.com/cheyenneshortgo/" rel="noopener"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/https://twitter.com/shortgonews" rel="noopener"><i class="fa fa-twitter"></i></a></li><li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/https://www.instagram.com/shortgonews/" rel="noopener"><i class="fa fa-instagram"></i></a></li></ul></div></div>
</div>
		</li>
<li id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle"><span>Newsletter</span></h2>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-154" method="post" data-id="154" data-name="Subscribe" ><div class="mc4wp-form-fields"><p>
	<header1> Receive SHORTGO Weekly Digests to receive greater Cheyenne area community news in real-time. </header1>
</p>
<p>   
  	<label> Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1629317641" /><input type="hidden" name="_mc4wp_form_id" value="154" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li>
	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
					<div class="social_wrapper">
			    <ul>
			    				    	<li class="facebook"><a target="_blank" href="https://www.facebook.com/cheyenneshortgo/"><i class="fa fa-facebook"></i></a></li>
			    				    				    	<li class="twitter"><a target="_blank" href="http://twitter.com/https://twitter.com/shortgonews"><i class="fa fa-twitter"></i></a></li>
			    				    				    				    				    				    				    				    				    				        			        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/https://www.instagram.com/shortgonews/"><i class="fa fa-instagram"></i></a></li>
			        			        			    </ul>
			</div>
			    <div id="copyright">Copyright © 2017 Shortgo. Made in Wyoming. All rights reserved.</div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://shortgo.co/another-mayors-minute/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://shortgo.co/another-mayors-minute/&text=Another Mayor&#8217;s Minute&url=http://shortgo.co/another-mayors-minute/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fshortgo.co%2Fanother-mayors-minute%2F&media=http%3A%2F%2Fshortgo.co%2Fwp-content%2Fuploads%2F2021%2F07%2FCopy-of-Untitled-16.png"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://shortgo.co/another-mayors-minute/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share by Email" href="mailto:?Subject=Another+Mayor%27s+Minute&amp;Body=http%3A%2F%2Fshortgo.co%2Fanother-mayors-minute%2F"><i class="fa fa-envelope marginright"></i></a></li>
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="http://shortgo.co//">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>



<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='http://shortgo.co/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='jquery.wp-smartcrop-js-extra'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js' id='jquery.wp-smartcrop-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/ilightbox.packed.js' id='ilightbox-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/jquery.easing.js' id='easing-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/jquery.sticky-kit.min.js' id='sticky-kit-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/jquery.lazy.min.js' id='lazy-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/jquery.cookie.js' id='cookie-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/jquery.tooltipster.min.js' id='tooltipster-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/custom_plugins.js' id='grandnews-custom-plugins-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/custom.js' id='grandnews-custom-script-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/wp-review/public/js/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://shortgo.co/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/shortgo.co\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/wp-review/public/js/main.js' id='wp_review-js-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' defer src='http://shortgo.co/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js' id='mc4wp-forms-api-js'></script>
</body>
</html>
