<!DOCTYPE html>
<html lang="en-US" >
<head>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://shortgo.co/xmlrpc.php" />

 

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Northrop Grumman Teams with Firefly Aerospace to Develop Antares Rocket Upgrade and New Medium Launch Vehicle - Shortgo</title>
	<link rel="canonical" href="http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Northrop Grumman Teams with Firefly Aerospace to Develop Antares Rocket Upgrade and New Medium Launch Vehicle - Shortgo" />
	<meta property="og:description" content="Northrop Grumman Corporation (NYSE: NOC) and Firefly Aerospace have joined forces to provide an American-built first-stage upgrade for the Antares rocket and a new medium launch vehicle to serve commercial, civil and national security space launch markets. “Through our collaboration, [&hellip;]" />
	<meta property="og:url" content="http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/" />
	<meta property="og:site_name" content="Shortgo" />
	<meta property="article:publisher" content="https://www.facebook.com/shortgocheyenne/" />
	<meta property="article:published_time" content="2022-08-08T18:08:49+00:00" />
	<meta property="article:modified_time" content="2022-08-10T21:41:11+00:00" />
	<meta property="og:image" content="http://shortgo.co/wp-content/uploads/2022/08/News-Graphic-6x4-97-1024x683.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Shortgo" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@shortgonews" />
	<meta name="twitter:site" content="@shortgonews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Shortgo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/#article","isPartOf":{"@id":"http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/"},"author":{"name":"Shortgo","@id":"https://shortgo.co/#/schema/person/6c5faec5d57c0000120a8a5cd4763404"},"headline":"Northrop Grumman Teams with Firefly Aerospace to Develop Antares Rocket Upgrade and New Medium Launch Vehicle","datePublished":"2022-08-08T18:08:49+00:00","dateModified":"2022-08-10T21:41:11+00:00","mainEntityOfPage":{"@id":"http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/"},"wordCount":387,"publisher":{"@id":"https://shortgo.co/#organization"},"image":{"@id":"http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/#primaryimage"},"thumbnailUrl":"http://shortgo.co/wp-content/uploads/2022/08/News-Graphic-6x4-97.png","articleSection":["Government"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/","url":"http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/","name":"Northrop Grumman Teams with Firefly Aerospace to Develop Antares Rocket Upgrade and New Medium Launch Vehicle - Shortgo","isPartOf":{"@id":"https://shortgo.co/#website"},"primaryImageOfPage":{"@id":"http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/#primaryimage"},"image":{"@id":"http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/#primaryimage"},"thumbnailUrl":"http://shortgo.co/wp-content/uploads/2022/08/News-Graphic-6x4-97.png","datePublished":"2022-08-08T18:08:49+00:00","dateModified":"2022-08-10T21:41:11+00:00","breadcrumb":{"@id":"http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/#primaryimage","url":"http://shortgo.co/wp-content/uploads/2022/08/News-Graphic-6x4-97.png","contentUrl":"http://shortgo.co/wp-content/uploads/2022/08/News-Graphic-6x4-97.png","width":1800,"height":1200,"caption":"Two men in suits shaking hands."},{"@type":"BreadcrumbList","@id":"http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://shortgo.co/"},{"@type":"ListItem","position":2,"name":"Northrop Grumman Teams with Firefly Aerospace to Develop Antares Rocket Upgrade and New Medium Launch Vehicle"}]},{"@type":"WebSite","@id":"https://shortgo.co/#website","url":"https://shortgo.co/","name":"Shortgo","description":"Community News Stream","publisher":{"@id":"https://shortgo.co/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://shortgo.co/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://shortgo.co/#organization","name":"ShortGo","url":"https://shortgo.co/","sameAs":["https://www.instagram.com/shortgonews/","https://www.facebook.com/shortgocheyenne/","https://twitter.com/shortgonews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://shortgo.co/#/schema/logo/image/","url":"http://shortgo.co/wp-content/uploads/2017/03/cropped-10409038_589994437824315_7479699489096533514_n.png","contentUrl":"http://shortgo.co/wp-content/uploads/2017/03/cropped-10409038_589994437824315_7479699489096533514_n.png","width":512,"height":512,"caption":"ShortGo"},"image":{"@id":"https://shortgo.co/#/schema/logo/image/"}},{"@type":"Person","@id":"https://shortgo.co/#/schema/person/6c5faec5d57c0000120a8a5cd4763404","name":"Shortgo","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://shortgo.co/#/schema/person/image/","url":"http://shortgo.co/wp-content/uploads/2017/06/Shortgo-Icon-96x96.png","contentUrl":"http://shortgo.co/wp-content/uploads/2017/06/Shortgo-Icon-96x96.png","caption":"Shortgo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shortgo &raquo; Feed" href="http://shortgo.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shortgo &raquo; Comments Feed" href="http://shortgo.co/comments/feed/" />
<meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="format-detection" content="telephone=no"><meta property="og:type" content="article" /><meta property="og:image" content="http://shortgo.co/wp-content/uploads/2022/08/News-Graphic-6x4-97-960x640.png"/><meta property="og:title" content="Northrop Grumman Teams with Firefly Aerospace to Develop Antares Rocket Upgrade and New Medium Launch Vehicle"/><meta property="og:url" content="http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/"/><meta property="og:description" content=""/>		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-188797826-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/shortgo.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://shortgo.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='http://shortgo.co/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-smart-crop-renderer-css'  href='http://shortgo.co/wp-content/plugins/wp-smartcrop/css/image-renderer.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='http://shortgo.co/wp-content/plugins/wp125/wp125.css' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='http://shortgo.co/wp-content/plugins/zilla-likes/styles/zilla-likes.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-reset-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-wordpress-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/wordpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-animation-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='ilightbox-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/ilightbox/ilightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/jqueryui/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://shortgo.co/wp-content/themes/grandnews/js/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-screen-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/screen.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/menu/left-align.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-childtheme-css-css'  href='http://shortgo.co/wp-content/themes/grandnews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://shortgo.co/wp-content/plugins/wp-review/public/css/wp-review.css' type='text/css' media='all' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='http://shortgo.co/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700%2C%7CArchivo+Narrow%3Aregular%2Citalic%2C700%2C%7CRaleway%3Aregular%2Citalic%2C700%2C900%2C700%2C600%2C400&#038;subset=all' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-global-css'  href='http://shortgo.co/wp-content/themes/grandnews/modules/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-responsive-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-custom-menu-responsive-css-css'  href='http://shortgo.co/wp-content/themes/grandnews/css/menu/left-align-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='grandnews-script-custom-css-css'  href='http://shortgo.co/wp-admin/admin-ajax.php?action=grandnews_custom_css' type='text/css' media='all' />
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/shortgo.co","hash_tracking":"false","ua":"UA-188797826-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='http://shortgo.co/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='zilla-likes-js-extra'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/shortgo.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/zilla-likes/scripts/zilla-likes.js' id='zilla-likes-js'></script>
<link rel="https://api.w.org/" href="http://shortgo.co/wp-json/" /><link rel="alternate" type="application/json" href="http://shortgo.co/wp-json/wp/v2/posts/14858" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shortgo.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://shortgo.co/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://shortgo.co/?p=14858' />
<link rel="alternate" type="application/json+oembed" href="http://shortgo.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshortgo.co%2Fnorthrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://shortgo.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshortgo.co%2Fnorthrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42995504-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42995504-5');
</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="http://shortgo.co/wp-content/uploads/2021/12/cropped-Shortgo-Icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://shortgo.co/wp-content/uploads/2021/12/cropped-Shortgo-Icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://shortgo.co/wp-content/uploads/2021/12/cropped-Shortgo-Icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://shortgo.co/wp-content/uploads/2021/12/cropped-Shortgo-Icon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#post_info_comment {
display:none !important;
}

.post_info_comment {
display:none;
}

.header_cart_wrapper .cart_count, .post_img .post_icon_circle, .ppb_blog_half_content_slider .slides li .slider_image .post_icon_circle, #post_info_bar #post_indicator, .post_circle_thumb .post_number, .post_category_tag a, .post_category_tag span, .newsticker_label, .sk-cube-grid .sk-cube, .ppb_blog_video .one.div_wrapper .post_icon_circle, .ppb_blog_random .one_fifth_bg .content_link, .Grand_News_Category ul li .category_count, .ppb_blog_grid_with_posts .one_third.last .post_img .now_playing {
background-color:#f05323
}

.ad_wrapper {
    max-width: 1300px;
    width: 100%;
    margin: 0 auto;
}

.ad_container {
    display: block;
    margin: 0 auto;
    max-width: 820px;
    width: 100%;
}

.ad_img {
    max-width: 100%;
    width: 100%;
}

@media only screen and (max-width: 767px) {
.ad_img {
    display: none;
}
}

.ad_img_mobile {
    display: none;
    max-width: 100%;
    width: 100%;
}

@media only screen and (max-width: 767px) {
.ad_img_mobile {
    display: block;
}
}

@media only screen and (max-width: 767px) {
.wyolotto_desktop {
display:none;
}
}

.wyolotto_mobile {
display:none;
}

@media only screen and (max-width: 767px) {
.wyolotto_mobile {
display:block;
}
}

.flex_row {
    display: -webkit-box !important;
    display: -moz-box !important;
    display: -ms-flexbox !important;
    display: -moz-flex !important;
    display: -webkit-flex !important;
    display: flex !important;
    -ms-flex-direction: row;
    -webkit-flex-direction: row;
    flex-direction: row;
    -moz-box-sizing: border-box;
    -webkit-box-sizing: border-box;
    box-sizing: border-box;
}

.row_center {
    -webkit-align-items: center;
    align-items: center;
}

.space_around {
    -webkit-justify-content: space-around;
    justify-content: space-around;
}

.split_ends {
    width: 100%;
    -webkit-justify-content: space-between;
    justify-content: space-between;
}

.justify_center {
    -webkit-justify-content: center;
    justify-content: center;
}

.even_space_center {
    -webkit-justify-content: space-around;
    justify-content: space-around;
}

.text_center {
    text-align: center;
}

@media only screen and (max-width: 767px){
    .flex_custom_col {
-webkit-flex-direction: column;
   flex-direction: column;
}
}

.post_info_cat {
display:none;
}

#page_caption {
display:none;
}

.page_title_inner {
display:none;
}

.page_title_wrapper {
display:none;
}

.social_share_counter {
display:none;
}

.featured_caption {
    opacity:0;
    position: absolute;
    padding: 20px;
    -moz-box-sizing: border-box;
    -webkit-box-sizing: border-box;
    box-sizing: border-box;
    font-size: 12px;
    color: white;
    line-height: 1.3;
    bottom: 0;
    width: 100%;
    text-align: left;
    background-color: rgba(0, 0, 0, 0.65);
}

.pe_caption:hover .featured_caption {
    opacity:1;
    position: absolute;
    padding: 20px;
    -moz-box-sizing: border-box;
    -webkit-box-sizing: border-box;
    box-sizing: border-box;
    font-size: 12px;
    color: white;
    line-height: 1.3;
    bottom: 0;
    width: 100%;
    text-align: left;
    background-color: rgba(0, 0, 0, 0.65);
}

.pe_animate {
    -moz-transition: all 300ms ease;
    -o-transition: all 300ms ease;
    -webkit-transition: all 300ms ease;
    transition: all 300ms ease;
}

#community_footer {
}
#community_footer .community_footer_wrapper {
  position: fixed;
  background-color: #ffffff;
  left: 0;
  right: 0;
  bottom: 0;
  padding: 0 30px;
  -moz-box-sizing: border-box;
  -webkit-box-sizing: border-box;
  box-sizing: border-box;
  z-index: 2;
}
#community_footer .community_footer_wrapper .community_footer_container {
  position: relative;
  height: 64px;
  max-width: 1320px;
  margin: 0 auto;
  width:100%;
}
#community_footer .community_footer_wrapper .community_footer_container a {
  max-width: 100px;
  -moz-box-sizing: border-box;
  -webkit-box-sizing: border-box;
  box-sizing: border-box;
  padding: 0 5px;
}
#community_footer .community_footer_wrapper .community_footer_container a .ad-logo {
  max-height: 50px;
  width: auto;
  max-width: 100%;
}
#community_footer .community_footer_wrapper .community_footer_container .ad-logo-item {
  display: inline-block;
  -moz-box-sizing: border-box;
  -webkit-box-sizing: border-box;
  box-sizing: border-box;
  padding-right: 10px;
  vertical-align: middle;
}		</style>
		</head>

<body class="post-template-default single single-post postid-14858 single-format-standard left_align">

		<input type="hidden" id="pp_enable_right_click" name="pp_enable_right_click" value=""/>
	<input type="hidden" id="pp_enable_dragging" name="pp_enable_dragging" value=""/>
	<input type="hidden" id="pp_image_path" name="pp_image_path" value="http://shortgo.co/wp-content/themes/grandnews/images/"/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://shortgo.co/"/>
	<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value="1"/>
	<input type="hidden" id="pp_fixed_menu" name="pp_fixed_menu" value="1"/>
	<input type="hidden" id="tg_sidebar_sticky" name="tg_sidebar_sticky" value="1"/>
	<input type="hidden" id="pp_topbar" name="pp_topbar" value="0"/>
	<input type="hidden" id="pp_page_title_img_blur" name="pp_page_title_img_blur" value="1"/>
	<input type="hidden" id="tg_blog_slider_layout" name="tg_blog_slider_layout" value=""/>
	<input type="hidden" id="pp_back" name="pp_back" value="Back"/>
	<input type="hidden" id="tg_lightbox_skin" name="tg_lightbox_skin" value="metro-black"/>
	<input type="hidden" id="tg_lightbox_thumbnails" name="tg_lightbox_thumbnails" value="horizontal"/>
	<input type="hidden" id="tg_lightbox_opacity" name="tg_lightbox_opacity" value="0.95"/>
	<input type="hidden" id="tg_enable_lazy" name="tg_enable_lazy" value=""/>
	
		<input type="hidden" id="pp_footer_style" name="pp_footer_style" value="3"/>
	
	<!-- Begin mobile menu -->
	<a id="close_mobile_menu" href="javascript:;"></a>
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu_button" href="javascript:;"><i class="fa fa-close"></i></a>
	
	    <div class="menu-mobile-icons-container"><ul id="mobile_main_menu" class="mobile_main_nav"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21"><a href="http://shortgo.co/">Home</a></li>
<li id="menu-item-3757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3757"><a href="http://shortgo.co/category/community/" data-cat="128">Community</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://shortgo.co/category/business/" data-cat="88">Business</a></li>
<li id="menu-item-3643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3643"><a href="http://shortgo.co/category/government/" data-cat="127">Government</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-11624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11624"><a href="http://shortgo.co/category/thoughts-from-dale-steenbergen/" data-cat="340">Thoughts from Dale Steenbergen</a></li>
	<li id="menu-item-11625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11625"><a href="http://shortgo.co/category/sponsor/" data-cat="6">Sponsored</a></li>
</ul>
</li>
<li id="menu-item-11860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11860"><a href="#">Community</a>
<ul class="sub-menu">
	<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="http://shortgo.co/jobs/">Jobs</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://shortgo.co/laramie-county-and-cheyenne-community-events/">Events</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://shortgo.co/about-shortgo/">About</a></li>
<li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="http://shortgo.co/subscribe/">Subscribe</a></li>
</ul></div>		
		<!-- Begin side menu sidebar -->
		<div class="page_content_wrapper">
			<div class="sidebar_wrapper">
		        <div class="sidebar">
		        
		        	<div class="content">
		        
		        		<ul class="sidebar_widget">
		        				        		</ul>
		        	
		        	</div>
		    
		        </div>
			</div>
		</div>
		<!-- End side menu sidebar -->
	</div>
	<!-- End mobile menu -->

	<!-- Begin template wrapper -->
	<div id="wrapper">
	
	
<div class="header_style_wrapper">



<div class="top_bar">
    
    <div class="standard_wrapper">
    
	    <!-- Begin logo -->
	    <div id="logo_wrapper">
	    
	    	    <div id="logo_normal" class="logo_container">
	        <div class="logo_align">
		        <a id="custom_logo" class="logo_wrapper default" href="http://shortgo.co/">
		        			    		<img src="http://shortgo.co/wp-content/uploads/2021/12/Shortgo-Logo-2022.png" alt="" width="200" height="42"/>
		    				        </a>
	        </div>
	    </div>
	    	    <!-- End logo -->
	    
	    
	    <div id="menu_wrapper">
	    
	    <!-- Begin right corner buttons -->
		<div id="logo_right_button">
		    <!-- div class="post_share_wrapper">
		    	<a id="page_share" href="javascript:;"><i class="fa fa-share-alt"></i></a>
		    </div -->
		    
		    		    
		    <!-- Begin search icon -->
		    <a href="javascript:;" id="search_icon"><i class="fa fa-search"></i></a>
		    <!-- End side menu -->
		
		    <!-- Begin search icon -->
		    <a href="javascript:;" id="mobile_nav_icon"></a>
		    <!-- End side menu -->
		    
		</div>
		<!-- End right corner buttons -->
	    
			      <div id="nav_wrapper">
	      	<div class="nav_wrapper_inner">
	      		<div id="menu_border_wrapper">
	      			<div class="menu-mobile-icons-container"><ul id="main_menu" class="nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21"><a href="http://shortgo.co/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3757"><a href="http://shortgo.co/category/community/" data-cat="128">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="http://shortgo.co/category/business/" data-cat="88">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3643"><a href="http://shortgo.co/category/government/" data-cat="127">Government</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-132"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11624"><a href="http://shortgo.co/category/thoughts-from-dale-steenbergen/" data-cat="340">Thoughts from Dale Steenbergen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11625"><a href="http://shortgo.co/category/sponsor/" data-cat="6">Sponsored</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-11860"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="http://shortgo.co/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://shortgo.co/laramie-county-and-cheyenne-community-events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://shortgo.co/about-shortgo/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="http://shortgo.co/subscribe/">Subscribe</a></li>
</ul></div>	      		</div>
	      	</div>
	      </div>
	      <!-- End main nav -->
	  	  
  	</div>
</div>
</div>
</div>
</div>



<!-- Begin content -->
<div id="page_content_wrapper" class="">
<div class="inner">

	<!-- Begin main content -->
	<div class="inner_wrapper">

		<div class="sidebar_content">
					
						
<!-- Begin each blog post -->
<div id="post-14858" class="post-14858 post type-post status-publish format-standard has-post-thumbnail hentry category-government">

	<div class="post_wrapper">
	    
	    <div class="post_content_wrapper">
	    
	    		    
	    	<div class="post_header">
				<div class="post_header_title">
				 	<div class="post_info_cat">
				 		<div class="breadcrumb"><a href="http://shortgo.co">Home</a>  » <a href="http://shortgo.co/category/government/">Government</a> </div>				 	</div>
				   	<h1>Northrop Grumman Teams with Firefly Aerospace to Develop Antares Rocket Upgrade and New Medium Launch Vehicle</h1>
				   	<div class="post_detail post_date">
			      		<span class="post_info_author">
			      						      			<a href="http://shortgo.co/author/shortgo/"><span class="gravatar"><img width="60" height="60" src="http://shortgo.co/wp-content/uploads/2017/06/Shortgo-Icon-65x65.png" class="avatar avatar-60 photo" alt="" loading="lazy" /></span>Shortgo</a>
			      		</span>
			      		<span class="post_info_date">
			      			Posted On August 8, 2022			      		</span>
				  	</div>
				  	<div class="post_detail post_comment">
				  		<div class="post_info_comment">
							<a href="http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/#respond"><i class="fa fa-commenting"></i>0</a>
						</div>
						
						<a href="#" class="zilla-likes" id="zilla-likes-14858" title="Like this"><span class="zilla-likes-count">0</span> <span class="zilla-likes-postfix"></span></a>				  	</div>
				</div>
			</div>
			
			<hr class="post_divider"/><br class="clear"/>
			
						
			<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/&text=Northrop Grumman Teams with Firefly Aerospace to Develop Antares Rocket Upgrade and New Medium Launch Vehicle&url=http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fshortgo.co%2Fnorthrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle%2F&media=http%3A%2F%2Fshortgo.co%2Fwp-content%2Fuploads%2F2022%2F08%2FNews-Graphic-6x4-97.png"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=Northrop+Grumman+Teams+with+Firefly+Aerospace+to+Develop+Antares+Rocket+Upgrade+and+New+Medium+Launch+Vehicle&amp;Body=http%3A%2F%2Fshortgo.co%2Fnorthrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>	    
	    				
			    	    <div class="post_img static">
			    	    	<img src="http://shortgo.co/wp-content/uploads/2022/08/News-Graphic-6x4-97-960x640.png" alt="" class="" style="width:960px;height:640px;"/>
			    	    </div>
			
			
		    <div class="post_header single">
				
				<p>Northrop Grumman Corporation (NYSE: NOC) and Firefly Aerospace have joined forces to provide an American-built first-stage upgrade for the Antares rocket and a new medium launch vehicle to serve commercial, civil and national security space launch markets.</p>
<p>“Through our collaboration, we will first develop a fully domestic version of our Antares rocket, the Antares 330, for Cygnus space station commercial resupply services, followed by an entirely new medium class launch vehicle,” said Scott Lehr, vice president and general manager, launch and missile defense systems, Northrop Grumman. “Northrop Grumman and Firefly have been working on a combined strategy and technical development plan to meet current and future launch requirements.”</p>
<p>Firefly’s propulsion technology utilizes the same propellants as the current Antares rocket, which minimizes launch site upgrades. The Antares 330 will utilize seven of Firefly’s Miranda engines and leverage its composites technology for the first stage structures and tanks, while Northrop Grumman provides its proven avionics and software, upper-stage structures and Castor 30XL motor, as well as proven vehicle integration and launch pad operations. This new stage will also significantly increase Antares mass to orbit capability.</p>
<p>“Firefly prides itself on being a disrupter in the new space industry and collaborating with a proven space pioneer like Northrop Grumman will help us continue that disruption,” said Peter Schumacher, interim CEO, Firefly.</p>
<p>The Antares 330 performance upgrade will enable Northrop Grumman to continue to support the company’s current contracts while planning for future mission capabilities.</p>
<p>Firefly Aerospace is an emerging end-to-end space transportation company focused on developing a family of launch vehicles, in-space vehicles, and services to provide industry-leading affordability, convenience, and reliability to its government and commercial customers. Firefly&#8217;s launch vehicles, combined with their in-space vehicles, such as the Space Utility Vehicle (SUV) and Blue Ghost Lunar Lander, provide the space industry with a single source for missions from LEO to the surface of the Moon and beyond.</p>
<p>&nbsp;</p>
<h3>Story by <a href="http://www.northropgrumman.com/?_gl=1*1syr4b0*_ga*MTQ4NjMxMjMwNy4xNjUzNTkyNzM1*_ga_7YV3CDX0R2*MTY2MDA2ODk1Ni41MC4xLjE2NjAwNjg5NjUuMA..">Northrop Grumman</a></h3>
<p>Northrop Grumman is a technology company, focused on global security and human discovery. Our pioneering solutions equip our customers with capabilities they need to connect, advance and protect the U.S. and its allies. Driven by a shared purpose to solve our customers’ toughest problems, our 90,000 employees define possible every day.</p>
				
				<div class="post_share_center">
				<div class="social_share_counter">
	<div class="social_share_counter_number">0</div>
	<div class="social_share_counter_label">Shares</div>
</div>
<div class="social_share_button_wrapper">
	<ul>
		<li><a class="tooltip facebook_share" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/"><i class="fa fa-facebook"></i>Share On Facebook</a></li>
		<li><a class="tooltip twitter_share" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/&text=Northrop Grumman Teams with Firefly Aerospace to Develop Antares Rocket Upgrade and New Medium Launch Vehicle&url=http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/"><i class="fa fa-twitter"></i>Tweet It</a></li>
		<li><a class="tooltip pinterest_share" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fshortgo.co%2Fnorthrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle%2F&media=http%3A%2F%2Fshortgo.co%2Fwp-content%2Fuploads%2F2022%2F08%2FNews-Graphic-6x4-97.png"><i class="fa fa-pinterest"></i></a></li>
		<li><a class="tooltip google_share" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/"><i class="fa fa-google-plus"></i></a></li>
		<li><a class="tooltip email_share" title="Share by Email" href="mailto:?Subject=Northrop+Grumman+Teams+with+Firefly+Aerospace+to+Develop+Antares+Rocket+Upgrade+and+New+Medium+Launch+Vehicle&amp;Body=http%3A%2F%2Fshortgo.co%2Fnorthrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle%2F"><i class="fa fa-envelope"></i></a></li>
	</ul>
</div>
<Br class="clear"/>				</div>
				<hr/>
				
							</div>

		    			<br class="clear"/><br/>
			
						
							<h5 class="single_subtitle">Trending Now</h5>
			  	<div class="post_trending">
									<div class="one_half ">
							<div class="post_wrapper grid_layout">
														<div class="post_img small static">
								    <a href="http://shortgo.co/forest-service-proposes-prairie-dog-shooting-closure-in-thunder-basin-national-grassland/">
								    									    	<img src="http://shortgo.co/wp-content/uploads/2022/08/News-Graphic-6x4-2022-08-11T092924.403-700x466.png" alt="" class="" style="width:700px;height:466px;"/>
								    </a>
								</div>
														<div class="blog_grid_content">
									<div class="post_header grid">
									    <h6><a href="http://shortgo.co/forest-service-proposes-prairie-dog-shooting-closure-in-thunder-basin-national-grassland/" title="">Forest Service Proposes Prairie Dog Shooting Closure in Thunder Basin National Grassland</a></h6>
									    <div class="post_detail post_date">
								      		<span class="post_info_author">
								      											      			<a href="http://shortgo.co/author/shortgo/">Shortgo</a>
								      		</span>
								      		<span class="post_info_date">
								      			August 11, 2022								      		</span>
									  	</div>
									</div>
							    </div>
							</div>
						</div>
									<div class="one_half last">
							<div class="post_wrapper grid_layout">
														<div class="post_img small static">
								    <a href="http://shortgo.co/this-years-workforce-trends-reported-by-america-works/">
								    									    	<img src="http://shortgo.co/wp-content/uploads/2022/08/News-Graphic-6x4-94-700x466.png" alt="" class="" style="width:700px;height:466px;"/>
								    </a>
								</div>
														<div class="blog_grid_content">
									<div class="post_header grid">
									    <h6><a href="http://shortgo.co/this-years-workforce-trends-reported-by-america-works/" title="">This Year&#039;s Workforce Trends Reported by America Works</a></h6>
									    <div class="post_detail post_date">
								      		<span class="post_info_author">
								      											      			<a href="http://shortgo.co/author/shortgo/">Shortgo</a>
								      		</span>
								      		<span class="post_info_date">
								      			August 11, 2022								      		</span>
									  	</div>
									</div>
							    </div>
							</div>
						</div>
						  	</div>
						
						
						
						
						
						<div class="read_next_wrapper">
									<div class="post_img next_post">
						    <a href="http://shortgo.co/annual-trap-tournament-august-19/"><img src="http://shortgo.co/wp-content/uploads/2022/08/News-Graphic-6x4-77-700x466.png" alt="Annual Trap Shoot: August 19"/></a>
						</div>
												<div class="post_content">
						    <div class="read_next_label"><a href="http://shortgo.co/annual-trap-tournament-august-19/">Read Next</a></div>
						    <div class="next_post_title">
						    	<h3><a href="http://shortgo.co/annual-trap-tournament-august-19/">Annual Trap Shoot: August 19</a></h3>
						    </div>
						</div>
			</div>
						
	    </div>
	    
	</div>

</div>
<!-- End each blog post -->



						
    	</div>

    		<div class="sidebar_wrapper">
    		
    			<div class="sidebar_top"></div>
    		
    			<div class="sidebar">
    			
    				<div class="content">

    							    	    		<ul class="sidebar_widget">
		    	    		<li id="grand_news_popular_posts-2" class="widget Grand_News_Popular_Posts"><h2 class="widgettitle"><span>Popular Posts</span></h2><ul class="posts blog "><li><a href="http://shortgo.co/forest-service-proposes-prairie-dog-shooting-closure-in-thunder-basin-national-grassland/">Forest Service Proposes Prairie Dog Shooting Closure in Thunder Basin National Grassland</a></li><li><a href="http://shortgo.co/this-years-workforce-trends-reported-by-america-works/">This Year's Workforce Trends Reported by America Works</a></li><li><a href="http://shortgo.co/limited-targeted-vaccines-to-prevent-monkeypox-available/">Limited, Targeted Vaccines to Prevent Monkeypox Available</a></li><li><a href="http://shortgo.co/starting-august-11-lcsd1-hosts-secondary-household-registration-schedule-pick-up/">Starting August 11 LCSD1 Hosts Secondary Household Registration, Schedule Pick up</a></li><li><a href="http://shortgo.co/curt-gowdy-state-park-to-host-series-of-guided-hikes/">Curt Gowdy State Park To Host Series Of Guided Hikes</a></li><li><a href="http://shortgo.co/annual-trap-tournament-august-19/">Annual Trap Shoot: August 19</a></li><li><a href="http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/">Northrop Grumman Teams with Firefly Aerospace to Develop Antares Rocket Upgrade and New Medium Launch Vehicle</a></li></ul></li>
<li id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://shortgo.co/" >
	<div>
	<input type="text" value="" name="s" id="s" />
	<button type="submit" id="searchsubmit" class="button"><i class="fa fa-search"></i></button>
	</div>
	</form></li>

		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle"><span>Recent Posts</span></h2>

		<ul>
											<li>
					<a href="http://shortgo.co/forest-service-proposes-prairie-dog-shooting-closure-in-thunder-basin-national-grassland/">Forest Service Proposes Prairie Dog Shooting Closure in Thunder Basin National Grassland</a>
									</li>
											<li>
					<a href="http://shortgo.co/this-years-workforce-trends-reported-by-america-works/">This Year&#8217;s Workforce Trends Reported by America Works</a>
									</li>
											<li>
					<a href="http://shortgo.co/limited-targeted-vaccines-to-prevent-monkeypox-available/">Limited, Targeted Vaccines to Prevent Monkeypox Available</a>
									</li>
											<li>
					<a href="http://shortgo.co/starting-august-11-lcsd1-hosts-secondary-household-registration-schedule-pick-up/">Starting August 11 LCSD1 Hosts Secondary Household Registration, Schedule Pick up</a>
									</li>
											<li>
					<a href="http://shortgo.co/curt-gowdy-state-park-to-host-series-of-guided-hikes/">Curt Gowdy State Park To Host Series Of Guided Hikes</a>
									</li>
											<li>
					<a href="http://shortgo.co/annual-trap-tournament-august-19/">Annual Trap Shoot: August 19</a>
									</li>
											<li>
					<a href="http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/" aria-current="page">Northrop Grumman Teams with Firefly Aerospace to Develop Antares Rocket Upgrade and New Medium Launch Vehicle</a>
									</li>
					</ul>

		</li>
		    	    		</ul>
		    	    	    				
    				</div>
    		
    			</div>
    			<br class="clear"/>
    	
    			<div class="sidebar_bottom"></div>
    		</div>
    
    </div>
    <!-- End main content -->
   
</div>

</div>

<div id="post_info_bar">
	<div id="post_indicator"></div>
	<div class="standard_wrapper">
				<div class="post_info_thumb"><img src="http://shortgo.co/wp-content/uploads/2022/08/News-Graphic-6x4-97-150x150.png" alt="" class=""/></div>
				<div class="post_info">
			<div class="post_info_label">You are reading</div>
			<div class="post_info_title"><h6>Northrop Grumman Teams with Firefly Aerospace to Develop Antares Rocket Upgrade and New Medium Launch Vehicle</h6></div>
		</div>
		
		<a id="post_info_share" href="javascript:;"><i class="fa fa-share-alt"></i>Share</a>
		<a id="post_info_comment" href="#respond"><i class="fa fa-comment"></i>No Comment</a>
	</div>
</div>



<div class="footer_bar   ">

		<div id="footer" class="">
	<ul class="sidebar_widget three">
	    <li id="text-3" class="widget widget_text">			<div class="textwidget"><p><img style="width: 350px; height: 75px;" src="http://shortgo.co/wp-content/uploads/2017/03/ShortGo-Logowh.png" alt="Mountain View" /></p>
<p><strong>Laramie County News</strong></p>
<p>Shortgo is a web and mobile-based media outlet providing the greater Cheyenne, Wyoming community with instant news and updates.</p>
<div style="margin-top: 15px;"><div class="social_wrapper shortcode light large"><ul><li class="facebook"><a target="_blank" title="Facebook" href="https://www.facebook.com/shortgocheyenne/" rel="noopener"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/https://twitter.com/shortgonews" rel="noopener"><i class="fa fa-twitter"></i></a></li><li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/https://www.instagram.com/shortgonews/" rel="noopener"><i class="fa fa-instagram"></i></a></li></ul></div></div>
</div>
		</li>
<li id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle"><span>Newsletter</span></h2>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-154" method="post" data-id="154" data-name="Subscribe" ><div class="mc4wp-form-fields"><p>
	<header1> Receive SHORTGO Weekly Digests to receive greater Cheyenne area community news in real-time. </header1>
</p>
<p>   
  	<label> Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1660245991" /><input type="hidden" name="_mc4wp_form_id" value="154" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li>
	</ul>
	</div>
	<br class="clear"/>
	
	<div class="footer_bar_wrapper ">
					<div class="social_wrapper">
			    <ul>
			    				    	<li class="facebook"><a target="_blank" href="https://www.facebook.com/shortgocheyenne/"><i class="fa fa-facebook"></i></a></li>
			    				    				    	<li class="twitter"><a target="_blank" href="http://twitter.com/https://twitter.com/shortgonews"><i class="fa fa-twitter"></i></a></li>
			    				    				    				    				    				    				    				    				    				        			        <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/https://www.instagram.com/shortgonews/"><i class="fa fa-instagram"></i></a></li>
			        			        			    </ul>
			</div>
			    <div id="copyright">Copyright © 2017 Shortgo. Made in Wyoming. All rights reserved.</div>	    
	    	    	<a id="toTop"><i class="fa fa-angle-up"></i></a>
	    	    
	    	</div>
</div>

</div>


<div id="overlay_background">
	<div id="fullscreen_share_wrapper">
		<div class="fullscreen_share_content">
		<div id="social_share_wrapper">
	<ul>
		<li><a class="tooltip" title="Share On Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/"><i class="fa fa-facebook marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Twitter" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/&text=Northrop Grumman Teams with Firefly Aerospace to Develop Antares Rocket Upgrade and New Medium Launch Vehicle&url=http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/"><i class="fa fa-twitter marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Pinterest" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fshortgo.co%2Fnorthrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle%2F&media=http%3A%2F%2Fshortgo.co%2Fwp-content%2Fuploads%2F2022%2F08%2FNews-Graphic-6x4-97.png"><i class="fa fa-pinterest marginright"></i></a></li>
		<li><a class="tooltip" title="Share On Google+" target="_blank" href="https://plus.google.com/share?url=http://shortgo.co/northrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle/"><i class="fa fa-google-plus marginright"></i></a></li>
		<li><a class="tooltip" title="Share by Email" href="mailto:?Subject=Northrop+Grumman+Teams+with+Firefly+Aerospace+to+Develop+Antares+Rocket+Upgrade+and+New+Medium+Launch+Vehicle&amp;Body=http%3A%2F%2Fshortgo.co%2Fnorthrop-grumman-teams-with-firefly-aerospace-to-develop-antares-rocket-upgrade-and-new-medium-launch-vehicle%2F"><i class="fa fa-envelope marginright"></i></a></li>
	</ul>
</div>		</div>
	</div>
</div>

<div id="overlay_background_search">
	<a id="search_close_button" class="tooltip" title="Close" href="javascript:;"><i class="fa fa-close"></i></a>
	<div class="search_wrapper">
		<div class="search_content">
		    <form role="search" method="get" name="searchform" id="searchform" action="http://shortgo.co//">
		        <div>
		        	<input type="text" value="" name="s" id="s" autocomplete="off" placeholder="Enter Keyword"/>
		        	<div class="search_tagline">Press enter/return to begin your search</div>
		        	<button>
		            	<i class="fa fa-search"></i>
		            </button>
		        </div>
		        <div id="autocomplete"></div>
		    </form>
		</div>
	</div>
</div>



<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='http://shortgo.co/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='jquery.wp-smartcrop-js-extra'>
/* <![CDATA[ */
var wpsmartcrop_options = {"focus_mode":"power-lines"};
/* ]]> */
</script>
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/wp-smartcrop/js/jquery.wp-smartcrop.min.js' id='jquery.wp-smartcrop-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/ilightbox.packed.js' id='ilightbox-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/jquery.easing.js' id='easing-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/jquery.sticky-kit.min.js' id='sticky-kit-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/jquery.lazy.min.js' id='lazy-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/jquery.cookie.js' id='cookie-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/jquery.tooltipster.min.js' id='tooltipster-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/custom_plugins.js' id='grandnews-custom-plugins-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/themes/grandnews/js/custom.js' id='grandnews-custom-script-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/wp-review/public/js/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' src='http://shortgo.co/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://shortgo.co/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/shortgo.co\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='http://shortgo.co/wp-content/plugins/wp-review/public/js/main.js' id='wp_review-js-js'></script>
<script type='text/javascript' defer src='http://shortgo.co/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js' id='mc4wp-forms-api-js'></script>
</body>
</html>
